
Вопрос задан 26.04.2021 в 03:32.
Предмет Информатика.
Спрашивает Ярославцев Рома.
Написать программу. Дан одномерный целочисленный массив, состоящий из 10 элементов. Заполнить
массив числами последовательно: 10,9, 8...1.

Ответы на вопрос

Отвечает Руткевич Анжела.
var ar:array[1..10] of integer;
i,n:integer;
begin
writeln('Array');
n:=1;
for i:=10 downto 1 do
begin;
ar[i]:=n;
writeln('ar[',n,']=',ar[i]);
n+=1;
end;
end.
i,n:integer;
begin
writeln('Array');
n:=1;
for i:=10 downto 1 do
begin;
ar[i]:=n;
writeln('ar[',n,']=',ar[i]);
n+=1;
end;
end.



Отвечает Котик Диана.
Uses crt;
var a: array[1..10] of integer; i: integer;
Begin
for i := 1 to 10 do
begin
a[i] := 11 - i;
write(a[i],' ');
end;
end.
var a: array[1..10] of integer; i: integer;
Begin
for i := 1 to 10 do
begin
a[i] := 11 - i;
write(a[i],' ');
end;
end.



Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Код на языке Python:
pythonarr = [10, 9, 8, 7, 6, 5, 4, 3, 2, 1]
print(arr)
Результат работы программы:
csharp[10, 9, 8, 7, 6, 5, 4, 3, 2, 1]


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili