
Вопрос задан 18.06.2018 в 23:01.
Предмет Информатика.
Спрашивает Краева Арина.
Напишите программу, которая генерирует 10 случайных чисел в диапазоне от 1 до 20, выводит эти числа
на экран и вычисляет их среднее арифметическое.

Ответы на вопрос

Отвечает Нурумов Ануар.
Var a,b,i: integer;
begin
b:=0;
for i:=1 to 10 do
begin
a:=random(20)+1;
write(a,' ');
b:=b+a;
end;
writeln('Среднее арифметическое чисел:', b/10)
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili