 
Вопрос задан 30.03.2021 в 00:31.
Предмет Информатика.
Спрашивает Исупов Владимир.
Составьте программу которая рисует рыбку в паскаль авс
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Голубева Александра.
                
    begin
write ('><(((º>');
end.
Такую?)
 0
                    0
                     0
                    0
                 
            Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
                
    Конечно! Вот пример программы на Pascal, которая рисует рыбку:
pascalprogram DrawFish; uses Crt; procedure DrawFish; begin WriteLn(' ><((('); WriteLn(' ><>'); WriteLn(' ><((('); end; begin DrawFish; ReadLn; end.
Программа использует модуль Crt для вывода текста в консоли. Внутри процедуры DrawFish рисуется рыбка с помощью последовательного вывода строк, представляющих ее форму. В основной части программы вызывается DrawFish, а затем ожидается ввод пользователя для завершения программы.
Вы можете скопировать этот код в среду разработки Pascal, например, в Turbo Pascal или Free Pascal, и запустить его, чтобы увидеть рыбку на экране.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			