 
Вопрос задан 24.03.2021 в 03:35.
Предмет Информатика.
Спрашивает Перебоева Настя.
Составить программу. Вывести на экран числа кратные 14 от F до 8(F>10)
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Воронко Вова.
                
    PascalABC.NET 3.4.2, сборка 1843 от 24.10.2018
Внимание! Если программа не работает, обновите версию!
begin
ReadInteger('f=').Downto(8).Where(t->t mod 14=0).Println
end.
f= 137
126 112 98 84 70 56 42 28 14
 0
                    0
                     0
                    0
                 
        Отвечает Иванченко Кристина.
                
    var F,a:integer;
begin
while not(F>10) do
begin
writeln('F= ');
read(F);
end;
for a:=F to F*8 do
begin
if (a mod 14 =0)
then write(a,' ')
end;
end.
 0
                    0
                     0
                    0
                 
            Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
                
    Вот пример программы на языке Python, которая выводит на экран все числа, кратные 14, начиная от числа F и заканчивая числом 8F (при условии, что F>10):
pythonF = int(input("Введите число F: "))  # принимаем число F от пользователя
if F > 10:  # проверяем, что F больше 10
    for i in range(F, 8*F+1):  # проходим по всем числам от F до 8F
        if i % 14 == 0:  # проверяем, что число кратно 14
            print(i)  # выводим на экран число
else:
    print("Число F должно быть больше 10")  # выводим сообщение об ошибке, если F меньше или равно 10
При запуске программы пользователь должен ввести число F, а затем программа выведет на экран все числа, кратные 14, в заданном диапазоне. Если введенное число F меньше или равно 10, программа выведет сообщение об ошибке.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			