
Вопрос задан 23.03.2021 в 01:34.
Предмет Информатика.
Спрашивает Олексенко Ваня.
Написать программу которая выводит на экран фразу <<число положительное>> или
<<отрицательное>> в зависимости от введенного числа n(n<>0). В паскале

Ответы на вопрос

Отвечает Волк Алиса.
ВОТ ЛОВИ РЕШЕНИЕ:
Удачи в будуйщем




Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Вот пример программы на Pascal, которая выводит фразу "число положительное" или "отрицательное" в зависимости от введенного числа n
(где n
отлично от нуля):
pascalprogram PositiveNegativeCheck; var n: integer; begin writeln('Введите число n:'); readln(n); if n > 0 then writeln('число положительное') else if n < 0 then writeln('число отрицательное'); readln; end.
Программа запрашивает у пользователя ввод числа n
и затем проверяет его значение. Если n
больше нуля, выводится фраза "число положительное". Если n
меньше нуля, выводится фраза "число отрицательное". Если n
равно нулю, ничего не выводится.
Обратите внимание, что в Pascal оператор readln
используется для чтения ввода от пользователя, а writeln
для вывода текста на экран.


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili