Вопрос задан 18.02.2021 в 12:11.
Предмет Информатика.
Спрашивает Титова Мария.
с клавиатуры вводят слово.составить программу, которая выводит на экран первый, второй и последний
символыОтветы на вопрос
Отвечает Миронова Катя.
var s: string;
begin
writeln('Напишите слово');
readln(s);
writeln('Первый символ: "', s[1], '" Второй символ: "', s[2], '" Последний символ: "', s[length(s)], '');
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно! Вот пример программы на языке Python, которая позволяет пользователю ввести слово с клавиатуры и выводит на экран его первый, второй и последний символы:
pythonword = input("Введите слово: ")
if len(word) >= 2:
print("Первый символ:", word[0])
print("Второй символ:", word[1])
print("Последний символ:", word[-1])
Пользователь будет приглашен ввести слово, после чего программа выведет первый, второй и последний символы этого слова. Проверка на длину слова больше или равной 2 используется для того, чтобы учесть случаи, когда введено слово короче двух символов.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
