Вопрос задан 15.02.2021 в 21:47.
Предмет Информатика.
Спрашивает Ломов Валера.
1) помогите срочно , а паскале составить программу для вывода на одной строке чисел 1, 13 и
49 с одним пробелом между нимиОтветы на вопрос
Отвечает Маснюк Мира.
begin
write (1,' ',13,' ',49)
end.
Отвечает Симанков Данил.
Program P11349;
begin
writeln (1,' ',13,' ',49)
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот пример программы на языке Паскаль для вывода чисел 1, 13 и 49 на одной строке с одним пробелом между ними:
pascalprogram OutputNumbers; begin Write(1, ' '); Write(13, ' '); Write(49); end.
Эта программа использует процедуру Write, чтобы вывести числа на экран. После каждого числа мы добавляем символ пробела (' ') для создания одного пробела между числами.
Просто скопируйте этот код в вашу среду разработки на Паскале и запустите программу, чтобы увидеть результат. Вы должны увидеть числа 1, 13 и 49, разделенные одним пробелом на одной строке.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
