Вопрос задан 15.06.2018 в 16:51.
Предмет Информатика.
Спрашивает Кузнецова Софья.
Напишите программу, которая вводит значения четырех переменных A, B, C, D типа integer и выводит их
сумму. (Паскаль)Ответы на вопрос
Отвечает Захаркина Саша.
Program suma;
uses Crt;
var a,b,c,d,g:integer;
begin
writeln(a,b,c,d);
readln(a,b,c,d);
g:=a+b+c+d;
writeln(`summ=`,g);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
