Вопрос задан 01.12.2020 в 11:51.
Предмет Информатика.
Спрашивает Дворцевая Ева.
Составьте программу вывода значения переменной а(тип real) c тремя цифрами в дробной части.
Помогите пожалуйста)Ответы на вопрос
Отвечает Білан Софія.
Program number;
var a:real;
begin
write('a=');readln(a);
writeln('a=',a:5:3)
end.
Здесь а:5:3 как раз показывает, что на вывод числа а затратится 5 знакомест, из которых 3 после запятой
var a:real;
begin
write('a=');readln(a);
writeln('a=',a:5:3)
end.
Здесь а:5:3 как раз показывает, что на вывод числа а затратится 5 знакомест, из которых 3 после запятой
Топ вопросов за вчера в категории Информатика
Информатика 37
Информатика 55
Информатика 12
Информатика 266
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
