Вопрос задан 01.12.2020 в 11:17.
Предмет Информатика.
Спрашивает Свинченко Никита.
Составьте программу, которая позволяет ввести с клавиатуры две строки а и б, а затем определяет
равны ли они. Пример : голубь(строка а), лебедь ( строка б), пример вывода — да/нет. Срочно оченьОтветы на вопрос
Отвечает Великодный Дмитрий.
Var
a,b:string;
c,k:integer;
begin
write ('Строка А:');readln (a);
write ('Строка В:');readln(b);
c:=length(a);k:=length(b);
if c = k then writeln ('YES')
elsewriteln ('NO')
end.
a,b:string;
c,k:integer;
begin
write ('Строка А:');readln (a);
write ('Строка В:');readln(b);
c:=length(a);k:=length(b);
if c = k then writeln ('YES')
elsewriteln ('NO')
end.

Топ вопросов за вчера в категории Информатика
Информатика 17
Информатика 40
Информатика 27
Информатика 61
Информатика 10
Информатика 13
Информатика 42
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
