
Вопрос задан 15.06.2018 в 05:45.
Предмет Информатика.
Спрашивает Чебукин Степан.
Напишите программу для Паскаля АБС (старая версия) Сумма от 1 до 5 Написать Сумма_пока То есть вид
программы Сумма_пока While по-английски

Ответы на вопрос

Отвечает Спартак Анастасия.
Var S,i:integer;
Begin
S:=0;
i:=1;
While i <= 5 do
Begin
S:=S+i;
i:=i+1
End;
WriteLn('S = ',S);
End.


Топ вопросов за вчера в категории Информатика

Информатика 566

Информатика 25

Информатика 22

Информатика 27

Информатика 34

Информатика 58

Информатика 63

Информатика 23
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili