Вопрос задан 21.11.2020 в 09:29.
Предмет Информатика.
Спрашивает Быков Виктор.
Для каждой задачи составить программу , содержащую ветвления и определяющую , принадлежит ли точка
с координатами (х;y) заштрихованной области. Помогите пожалуйста очень надо
Ответы на вопрос
Отвечает Клятвина Виолетта.
Var x, y: real;
begin
read(x, y);
if (x >= -4) and (x <= -1) then
if (y >= 1) and (y <= 7) then
writeln('Yes')
else
writeln('No')
else if (x >= -1) and (x <= 3) then
if (y >= 4) and (y <= 7) then
writeln('Yes')
else
writeln('No')
else
writeln('No')
end.
begin
read(x, y);
if (x >= -4) and (x <= -1) then
if (y >= 1) and (y <= 7) then
writeln('Yes')
else
writeln('No')
else if (x >= -1) and (x <= 3) then
if (y >= 4) and (y <= 7) then
writeln('Yes')
else
writeln('No')
else
writeln('No')
end.
Топ вопросов за вчера в категории Информатика
Информатика 20
Информатика 23
Информатика 21
Информатика 29
Информатика 21
Информатика 20
Информатика 25
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
