Вопрос задан 17.11.2020 в 20:35.
Предмет Информатика.
Спрашивает Вячеслав Ковальчук.
Дано вещественное число а.составить программу которая вычисляет целую часть числа а и выводит
результат.Ответы на вопрос
Отвечает Курочкин Захар.
Var x:integer;
begin
readln(x);
writeln(Int(x));
end.
begin
readln(x);
writeln(Int(x));
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 25
Информатика 33
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
