Вопрос задан 13.11.2020 в 09:56.
Предмет Информатика.
Спрашивает Корецкий Влад.
Напишите программу которая проверяет делится ли введенное пользователем число на 3 Это на C#
Ответы на вопрос
Отвечает Василева Лиза.
Ответ:
я только c++((
надеюсь они похожи...
#include
int n;
int main() {
std::cout<<"n=";
std::cin>>n;
std::cout<<((div(n, 3). rem==0)? "делиться":" не делиться") << '/n';
return 0;
Отвечает Сродных Никита.
using System;
class HelloWorld {
static void Main() {
if (Convert.ToInt32(Console.ReadLine()) % 3 == 0)
Console.WriteLine("Делится");
else
Console.WriteLine("Не делится");
}
}

Топ вопросов за вчера в категории Информатика
Информатика 22
Информатика 36
Информатика 60
Информатика 2166
Информатика 10
Информатика 571
Информатика 49
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
