
Вопрос задан 02.11.2020 в 23:02.
Предмет Информатика.
Спрашивает Киселев Дмитрий.
Срочно помогите!!! Pascal (только начали проходить, приведите простой алгоритм) написать программу,
для подсчета площади и периметра прямоугольника, если заданы стороны прямоугольника

Ответы на вопрос

Отвечает Воронецкая Александра.
Program gftubgfffgg;
Uses crt;
Var a, b, S, P: real;
Begin
Clrscr;
Write('введите длину>>');
Readln(a);
Write ('введите ширину>>');
Readln(b);
S:=a*b;
P:=(a+b)*2;
Writeln('Периметр =', P);
Writeln('Площадь =', S)
End.


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili