Вопрос задан 02.11.2020 в 06:20.
Предмет Информатика.
Спрашивает Даулетова Амина.
написать программу нахождения произведения чисел кратным четырём и находящихся в промежутке от 5 до
39Ответы на вопрос
Отвечает Кубряк Сергей.
23781703680
-----------------------------
product=1
(5..39).each {|i| product*=i if i%4==0}
p product
---------------------
var i :integer;
p : real;
begin
p := 1;
for i := 5 to 39 do
if i mod 4 = 0 then
p:=p*i;
writeln(p);
end.
-----------------------------
product=1
(5..39).each {|i| product*=i if i%4==0}
p product
---------------------
var i :integer;
p : real;
begin
p := 1;
for i := 5 to 39 do
if i mod 4 = 0 then
p:=p*i;
writeln(p);
end.
Отвечает Черниговская Дарья.
Const n = 10;
var a :array [1..n] of integer; i, p :integer;
begin
for i:= 1 to n do readln(a[i]); p:= 1; for i:= 1 to n do if (a[i] > 5) and (a[i] < 39) and (a[i] mod 4 = 0) then p:= p * a[i]; writeln(p);
end.
var a :array [1..n] of integer; i, p :integer;
begin
for i:= 1 to n do readln(a[i]); p:= 1; for i:= 1 to n do if (a[i] > 5) and (a[i] < 39) and (a[i] mod 4 = 0) then p:= p * a[i]; writeln(p);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
