Вопрос задан 13.06.2018 в 16:51.
Предмет Информатика.
Спрашивает Кузнецов Матвей.
Дан текст. Написать программу, вставляющую после каждой запятой по одному пробелу.
Ответы на вопрос
Отвечает Есин Вадим.
Read(s);
i:=1;
while i<length(s) do
begin
if s(i)=',' then //возможно нужны []
insert(' ',s,i+1);
i:=i+1;
end;
write(s);
Проверить работу сейчас не могу, но вроде все норм))
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
