
Вопрос задан 27.10.2020 в 18:57.
Предмет Информатика.
Спрашивает Белолипецкая Лена.
Написать программу которая,считает остаток от деления не используя mod.


Ответы на вопрос

Отвечает Майер Лея.
Написать программу которая,считает остаток от деления не используя mod.
Вот ответ
Вот ответ




Отвечает Панюшкина Елена.
var a,b:integer;
begin
write ('Введите делимое: ');
readln (a);
write ('Введите делитель: ');
readln (b);
repeat
a:=a-b;
until a<b;
writeln ('Остаток: ',a)
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili