 
Вопрос задан 26.10.2020 в 05:19.
Предмет Информатика.
Спрашивает Марков Саша.
Даны x, y. Составить программу вычисления значения выражения: (Pascal)
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Терентьева Аня.
                
     Var x,y:real;
begin
readln(x,y);
if x+y<>0 then writeln((abs(x-y)+1)/abs(x+y):5:2)
else writeln('Деление на 0');
end.
Пример:
5 7
0.25
                                        begin
readln(x,y);
if x+y<>0 then writeln((abs(x-y)+1)/abs(x+y):5:2)
else writeln('Деление на 0');
end.
Пример:
5 7
0.25
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			