Вопрос задан 20.10.2020 в 18:22.
Предмет Информатика.
Спрашивает Масленникова Иристина.
Составить блок-схему и написать программу для следующей задачи: даны 3 действительных числа.
Выбрать те из них, которые принадлежат отрезку [1,3] .Ответы на вопрос
Отвечает Олина Анастасия.
uses crt;
var a,b,c:real;
begin
clrscr;
write('a=');read(a);
write('b=');read(b);
write('c=');read(c);
write('pinadlejat:');
if (a>=1) and (a<=3) then write(a);
if (b>=1) and (b<=3) then write(b);
if (c>=1) and (c<=3) then write(c);
end.
---
{без массива, ручной ввод}

Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 35
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
