
Вопрос задан 20.10.2020 в 07:20.
Предмет Информатика.
Спрашивает Шибанова Владислава.
Написать программу которая определяет ,что больше площадь или периметр и вывести ответ на экран


Ответы на вопрос

Отвечает Старий Денис.
c++
#include <iostream>
#include "stdafx.h"
using namespace std;
int main ()
{
setlocale (0, "");
int a;
int b;
cout<<"вычисление площади и периметра\n";
cout<<"введите первое число\n";
cin>>a;
cout<<"введите второе число\n";
cin>>b;
int c = a*b;
int d = a+a+b+b;
cout<<"площадь = "<<c<<endl;
cout <<"периметр = "<<d<<endl;
if (c>d)
{
cout<<"площадь больше периметра\n";
}
else
{
cout<<"периметр больше площади\n";
}
return 0;
}


Топ вопросов за вчера в категории Информатика

Информатика 558

Информатика 33

Информатика 74

Информатика 12

Информатика 10

Информатика 33

Информатика 27
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili