Вопрос задан 12.06.2018 в 17:25.
Предмет Информатика.
Спрашивает Евдокимова Вероника.
Написать программу в паскале вычислить значения функции Y=tg(sinx)+2 при x=0,5;0,7;0,9;…;2,1.
Ответы на вопрос
Отвечает Болонева Елена.
// PascalABC.NET 3.1, сборка 1204 от 24.03.2016
begin
var x:=0.5;
while x<=2.1 do begin
Writeln('x=',x:3:1,' y=',tan(sin(x))+2);
x+=0.2
end
end.
Результат выполнения программы
x=0.5 y=2.5198809015013
x=0.7 y=2.75112025607465
x=0.9 y=2.99586604900996
x=1.1 y=3.23765167169871
x=1.3 y=3.43923041043966
x=1.5 y=3.5488600833871
x=1.7 y=3.52922062804747
x=1.9 y=3.38750383103094
x=2.1 y=3.16912357769899
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
