Вопрос задан 11.06.2018 в 19:37.
Предмет Информатика.
Спрашивает Котік Вікторія.
Напишите программу , которая по заданным трём числам определяет , является ли сумма каких либо двух
из них положительнойОтветы на вопрос
Отвечает Волк Виталий.
Т.к. язык программирования не указан, сделаю на свой вкус, т.е. C++. При копировании кода из IDE на сайт автоматически удаляется перенос строки. Будет прикреплен скриншот того, как должен выглядеть код
#include <stdlib.h>#include <stdio.h>#include <locale.h>
void main(){ setlocale(LC_ALL, "RUSSIAN"); int a, b, c; printf("\n Введите первое число -->"); scanf_s("%d", &a); printf("\n Введите второе число -->"); scanf_s("%d", &b); printf("\n Введите третье число -->"); scanf_s("%d", &c); if ((a + b > 0) || (a + c > 0) || (b + c > 0))printf("\n Сумма каких-либо двух чисел является положительной"); else printf("\n Сумма любых двух чисел отрицательная"); printf("\n\n"); system("pause");}

Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
