Вопрос задан 11.06.2018 в 09:47. Предмет Информатика. Спрашивает Чурилова Соня.

Составьте программу, которая выполняет сравнение двух введенных с клавиатуры символов и выводит их

на экран в порядке возрастания.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Старикова Ксюша.

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int main()
{
    char a, b;

    cout << "Enter two characters: ";
    cin >> a >> b;

    if(a > b)
    {
        cout << b << ' ' << a << endl;
    }
    else
        cout << a << ' ' << b << endl;

   return 0;
}

 

Если сравнивать заглавную и прописную, то прописная будет выводиться после заглавной(из-за расположения в таблице ASCII)


0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос