Вопрос задан 31.07.2020 в 21:37.
Предмет Информатика.
Спрашивает Есинов Игорь.
Помогите написать программу для вычисления площади квадрата в С++ очень срочно
Ответы на вопрос
Отвечает Игнатюк Лиза.
#include <iostream>
using namespace std;
void main(){
int a;
cout << "Enter the side of square: ";
cin >> a;
cout << "Square = " << a*a << endl;
}
using namespace std;
void main(){
int a;
cout << "Enter the side of square: ";
cin >> a;
cout << "Square = " << a*a << endl;
}
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
