Вопрос задан 26.07.2020 в 21:37.
Предмет Информатика.
Спрашивает Борисов Егор.
ПОМОГИТЕ плиз Помогите составить программу в Pascal ABC (a-b)^2
Ответы на вопрос
Отвечает Суркова Софья.
Var a,b: integer;
Begin
Writeln('Введите a,b');
readln(a,b);
Writeln(sqr(a-b));
readln();
end.
Begin
Writeln('Введите a,b');
readln(a,b);
Writeln(sqr(a-b));
readln();
end.
Отвечает Зиновьева Вика.
//PascalABC.Net
//NaaMan
var
a, b : real;
begin
write('Введите значения А и В : ');
readln(a, b);
writeln('Результат: ', (a - b) * (a - b))
end.
//NaaMan
var
a, b : real;
begin
write('Введите значения А и В : ');
readln(a, b);
writeln('Результат: ', (a - b) * (a - b))
end.

Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
