Вопрос задан 26.07.2020 в 04:13. Предмет Информатика. Спрашивает Иванов Рома.

Народ помогите. Задали в школе. Написать программу и сделать схему. Дана последовательность

5,10,15,20,25. Найти количество элементов больше некоторого числа. На pascal.Фото что проходили в школе на всякий случай.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Кузьмина Наталья.
Если делать по образцу, то можно, например, так:
program kol;
var a,n,k:integer;
begin
write('n='); readln(n);
k:=0;a:=25;
while a>n do
  begin k:=k+1; a:=a-5; end;
writeln('k=',k);
end.
Пример:
n=16
k=2

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос