
Вопрос задан 24.07.2020 в 16:59.
Предмет Информатика.
Спрашивает Захарова Алиса.
Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом
h. Результат представить в виде таблицы, первый столбец которой - значения аргумента, второй - соответствующие значения функции. F(x) = · х.

Ответы на вопрос

Отвечает Чубаров Виктор.
Var a,b,h,x,f:real;
begin
write('Введите a,b,h,x: ');
readln(a,b,h,x);
writeln('x':4,'F(x)':10);
x:=a;
while x<=b do
begin
f:=sqrt(x)*sqr(cos(x));
writeln(x:4,f:10:3);
x:=x+h;
end;
end.
begin
write('Введите a,b,h,x: ');
readln(a,b,h,x);
writeln('x':4,'F(x)':10);
x:=a;
while x<=b do
begin
f:=sqrt(x)*sqr(cos(x));
writeln(x:4,f:10:3);
x:=x+h;
end;
end.



Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili