
Вопрос задан 09.06.2018 в 01:12.
Предмет Информатика.
Спрашивает Кубряк Сергей.
Помогите решить задачи по паскалю 1.Вычислить z(x)=sign(x)+sign(y)*sign(x+y) Используя функцию
sign(x)=-1 если x<0 0 если x=0 1 если x>0 2.Написать процедуру для нахождения степени числа и вычислить значение выражения:x^5+x^4+x^8 3.Составить программу получения изображения в котором в 1-ой строке будет изображена 1*, во 2-ой строке 2*, в 3-ей строке 3*, в строке с номером m-m*.

Ответы на вопрос

Отвечает Бойко Екатерина.
1) var
x:integer;
begin
readln(x);
if x>0 then
writeln(1)
else if x<0 then
writeln(-1)
else
writeln(0);
end


Топ вопросов за вчера в категории Информатика

Информатика 562

Информатика 404

Информатика 31

Информатика 76

Информатика 16

Информатика 41

Информатика 31
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili