Вопрос задан 23.07.2020 в 17:15.
Предмет Информатика.
Спрашивает Шипица Тимофей.
Напишите программу к решению задачи : "С момента начала суток прошло К секунд. Сколько часов, минут
и секунд показывают куранты?"Ответы на вопрос
Отвечает Волков Паша.
Var k,a,b:integer;
begin
read(k);
b:=k div 3600;
if b>0 then k:=k mod 3600;
a:=k div 60;
if a>0 then k:=k mod 60;
writeln(b,':',a,':',k);
end.
begin
read(k);
b:=k div 3600;
if b>0 then k:=k mod 3600;
a:=k div 60;
if a>0 then k:=k mod 60;
writeln(b,':',a,':',k);
end.
Топ вопросов за вчера в категории Информатика
Информатика 14
Информатика 24
Информатика 37
Информатика 17
Информатика 34
Информатика 14
Информатика 52
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
