Вопрос задан 23.07.2020 в 14:41.
Предмет Информатика.
Спрашивает Слюнин Ян.
Составьте программу которая выводит на экран нечетные числа от 1 до 50 в порядке убывания)
Ответы на вопрос
Отвечает Фризоргер Данил.
3)
var
i: Integer;
begin
for i := 50 downto 1 do
if (i and 1) = 1 then {либо (i mod 2)=1, либо Odd(i)}
WriteLn(i);
end.
Топ вопросов за вчера в категории Информатика
Информатика 18
Информатика 34
Информатика 19
Информатика 26
Информатика 20
Информатика 33
Информатика 31
Информатика 21
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
