Вопрос задан 23.07.2020 в 06:40. Предмет Информатика. Спрашивает Ким Анна.

Составить программу Паскаль: с помощью числа for найдите сумму всех двухзначных чисел.

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Stanislaviv Diana.
Var S,n:integer;
begin
S:=0;
For n:=10 to 99 do
S:=S+n;
begin
write(S);
end;
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос