Вопрос задан 17.07.2020 в 08:47.
Предмет Информатика.
Спрашивает Пряничников Александр.
50 баллов даю!!!СРОЧНО!!написать программу:Дано число если оно четное и входит в интервал [1:20]
возвести в квадрат, если нет в кубОтветы на вопрос
Отвечает Бейсенова Мариям.
program raf105;
var a:integer;
begin
write('Введите число: ');
readln(a);
if ((a mod 2)=0) and (a>=1) and (a<=20)
then writeln('Вывод: ',a**2)
else writeln('Вывод: ',a**3);
end.
Язык программирования PascalABC
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
