Вопрос задан 15.07.2020 в 13:43.
Предмет Информатика.
Спрашивает Шойдоров Содном.
Напишите программу, которая "разворачивает" число наоборот, например, из числа 123 строит число
321. Используйте функцию для выполнения этой операции. Входные данные Входная строка содержит одно натуральное число. Гарантируется, что число не оканчивается на 0. Выходные данные Программа должна вывести число, в котором цифры стоят в обратном порядке в сравнении с исходным. Примеры входные данные 123 выходные данные 321 c++Ответы на вопрос
Отвечает Шаповал Даниил.
#include "iostream" #include "cstring" using namespace std; int main(){ char ch[1000] cin.get(ch,100); for(int i = strlen(ch); i < -1; i--){ cout << ch[i]; } return 0; }
Отвечает Гордеев Ратмир.
Ответ в приложенном файле.

Топ вопросов за вчера в категории Информатика
Информатика 14
Информатика 2231
Информатика 86
Информатика 50
Информатика 234
Информатика 31
Информатика 31
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
