Вопрос задан 07.06.2018 в 22:02.
Предмет Информатика.
Спрашивает Сарбитов Егор.
Составьте программу приветствие человека и ответ компьютера ПРИВЕТСТВИЕ ЧЕЛОВЕКА ОТВЕТ КОМПЬЮТЕРА
Привет Привет Здравствуйте Здравствуйте Здорово Здравствуйте Добрый день Салют Приветик Салют Салют Салют Здравия желаю ВольноОтветы на вопрос
Отвечает Тараканова Катя.
Program privet;
var s: string;
begin
writeln ('Введите приветствие');
readln (s);
if s='Привет' then writeln ('Привет');
if (s='Здравствуйте') or (s='Здорово') then writeln ('Здравствуйте');
if (s='Добрый день') or (s='Приветик') or (s='Салют') then writeln ('Салют');
if s='Здравия желаю' then writeln ('Вольно');
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
