Вопрос задан 26.06.2020 в 21:08.
Предмет Информатика.
Спрашивает Халиков Ислам.
Помогите написать программу на с++. Напишите функцию, которая вычисляет значение ab. Числа a и b
могут быть любыми дробными положительными числами. И программу, использующую эту функцию для вывода результата на экран.Ответы на вопрос
Отвечает Тупаева Маргарита.
#include <iostream>
using namespace std;
void func ()
{
float a,b;
cout << "a=";
cin >> a;
cout << "b=";
cin >> b;
cout << a*b << endl;
}
int main ()
{
func ();
system ("PAUSE");
return 0;
}
using namespace std;
void func ()
{
float a,b;
cout << "a=";
cin >> a;
cout << "b=";
cin >> b;
cout << a*b << endl;
}
int main ()
{
func ();
system ("PAUSE");
return 0;
}
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
