Вопрос задан 25.06.2020 в 13:21.
Предмет Информатика.
Спрашивает Лабзюк Максим.
Срочно! 18 баллов! Pascal!!! составить программу, используя цикл while do. Вывести числа в
следующем порядке 2,4,6,8,10...20.Ответы на вопрос
Отвечает Асанбаева Арайлым.
Program pr;
uses crt;
Var a:integer;
Begin
a:=2;
While a<=20 do
Begin
Writeln(a);
a:=a+2;
end;
readln;
end.
uses crt;
Var a:integer;
Begin
a:=2;
While a<=20 do
Begin
Writeln(a);
a:=a+2;
end;
readln;
end.
Отвечает Хасанова Руфина.
Var a:integer;
Begin
a:=2;
While a<=20 do
Begin
Writeln(a);
a:=a+2;
end;
End.
Begin
a:=2;
While a<=20 do
Begin
Writeln(a);
a:=a+2;
end;
End.
Топ вопросов за вчера в категории Информатика
Информатика 22
Информатика 36
Информатика 60
Информатика 2166
Информатика 10
Информатика 571
Информатика 49
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
