Вопрос задан 05.06.2018 в 14:18. Предмет Информатика. Спрашивает Иринка Иринка.

Составить программу, которая по введенному натуральному числу n вычисляет произведение четных чисел

из диапазона от 1 до n. (паскаль)
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Калуга Даня.

Var n,s,i:integer;
begin
s:=1;
writeln('Введите число');
readln(n);
for i:=1 to n do
begin
if (i mod 2 =0) then s:=s*i;
end;
writeln(s);
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос