Вопрос задан 05.06.2018 в 13:28.
Предмет Информатика.
Спрашивает Павлова Дарья.
Составить программу сортировки в Паскаль ABC: Даны три числа, расположить их в порядке убывания.
Ответы на вопрос
Отвечает Stanislaviv Diana.
Program p;
Var
a,b,c,i,j,n : Integer;
Begin
Writeln('введите три числа');
Readln(a,b,c);
if a>b then if a>c then Writeln(a,c,b)
else Writeln(c,a,b)
else if c>b then Writeln(a,b,c)
else Writeln(b,c,a);
Readln;
End.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
