Вопрос задан 04.06.2020 в 10:54.
Предмет Информатика.
Спрашивает Белоус Ангелина.
Напишите программу, которая вводила бы целые числа и суммировала их до тех пор, пока пользователь
не ввел число 0Ответы на вопрос
Отвечает Венгер Алина.
Var
a,s:integer;
begin
s:=0;
repeat
readln(a);
s:=s+a;
until a=0;
writeln('Сумма чисел: ',s);
end
a,s:integer;
begin
s:=0;
repeat
readln(a);
s:=s+a;
until a=0;
writeln('Сумма чисел: ',s);
end
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 20
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
