
Вопрос задан 03.06.2020 в 21:38.
Предмет Информатика.
Спрашивает Кунина Анастасия.
Составьте программу: 1. Вычислите объём конуса(v=1/3pi r^2 h)


Ответы на вопрос

Отвечает Кузьменко Егор.
//PascalABC
//NaaMan
var
V, pi, h, r : real;
begin
pi := 3.1415926;
write('Укажите радиус основания конуса > ');
readln(r);
write('Введите высоту конуса > ');
readln(h);
V := 1 / 3 * pi * r * r * h;
writeln('Объем конуса V = ', V);
end.
//NaaMan
var
V, pi, h, r : real;
begin
pi := 3.1415926;
write('Укажите радиус основания конуса > ');
readln(r);
write('Введите высоту конуса > ');
readln(h);
V := 1 / 3 * pi * r * r * h;
writeln('Объем конуса V = ', V);
end.


Топ вопросов за вчера в категории Информатика

Информатика 565

Информатика 25

Информатика 22

Информатика 27

Информатика 34

Информатика 58

Информатика 63

Информатика 23
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili