Вопрос задан 05.06.2018 в 08:12.
Предмет Информатика.
Спрашивает Носков Алексей.
написать программу вычисления a^n, где a и n целые числа, при условии, что n>0на паскале!!!
Ответы на вопрос
Отвечает Грудницкий Василий.
Var a,n:integer;
begin
read(a,n);
write(power(a,n));
end.
Или вот так:
var a,n,i,r:integer;
begin
read(a,n);
r:=1;
for i:=1 to n do r:=r*a;
write(r);
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 25
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
