Вопрос задан 02.06.2020 в 18:55.
Предмет Информатика.
Спрашивает Чакова Алиса.
Написать программу в паскале по вычислению средний температуры за неделю.Исходные данные вводятся с
клавиатуры: Понедельник 12 градусов Вторник 10 Среда 16 Четверг 18 Пятница 17 Суббота 16 Воскресенье 14Ответы на вопрос
Отвечает Бузина Наталия.
var
t: array [1..7] of real; //Массив температуры за неделю
s: real;
i: integer;
begin
s:= 0;
for i:= 1 to 7 do //Вводим температуру за каждый день
begin
writeln('Введите температура в ', i, ' день недели');
readln(t[i]);
s:= s + t[i];
end;
writeln('Средняя температуры за неделю: ', s / 7 : 0 : 5); {Выводим среднюю температуру за неделю с округлением до 5 знаков после запятой}
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 25
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
