Вопрос задан 05.06.2018 в 06:47. Предмет Информатика. Спрашивает Гайко Діма.

Напишите программу на языке Паскаль,1) должно быть 5 переменных,2) Определить условие число mod 4

for кол-во чисел to 1000 mim:30000 + Прикрепляю фото! Мне надо через 2 часа это сдать помогите пожалуйста
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Борзилова Дарья.

Var n,i,a,min:integer;
begin
readln(n);
min:=30000;
for i:=1 to n do
 begin
 readln(a);
 if (a<min)and(a mod 10 = 4) then min:=a;
 end;
 writeln(min);
end.

Пример:
5
24
48
14
12
34
14

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос