Вопрос задан 31.05.2020 в 09:47.
Предмет Информатика.
Спрашивает Поподьин Никита.
Паскаль Составьте программу, которая заполняет массив 10-ю случайными целыми числами в диапазоне
[1..20] и выводит на экран элементы массива в нечетными значениями.Ответы на вопрос
Отвечает Кучеренко Валерія.
var
a: array [1..10] of integer; //Инициализируем массив из 10 целых чисел
i: integer;
begin
for i:= 1 to 10 do
begin
a[i]:= random(19) + 1; //Заполняем массив случайными числами от 1 до 20
if a[i] mod 2 = 1 then write(a[i], ' '); {Если очередной элемент массива нечетный, то он выводится}
end;
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
