Вопрос задан 18.05.2020 в 17:57.
Предмет Информатика.
Спрашивает Сысоев Артур.
Решите, пожалуйста, эти задачи на Паскале и напишите подробное решение (программу): 1.
Грузоподъемность лифта 500 кг. Определите, количество пассажиров, которые могут поместиться в лифте за одну поездку. (Вес каждого пассажира определяется при входе). 2. Спортсмен-лыжник начал тренировки, пробежав в первый день 10 км. Каждый следующий день он увеличивал длину пробега на P процентов от пробега предыдущего дня (P — вещественное, 0 3. В первый день человек пробегает m км; в каждый последующий день на k км больше, чем в предыдущий. Найдите километраж на n-ый день.Ответы на вопрос
Отвечает Кучаева Настя.
3)
var m,k,n,s:integer;
begin
read(m,n,k);
s:=m+(n-1)*k;
writeln(k);
end.
var m,k,n,s:integer;
begin
read(m,n,k);
s:=m+(n-1)*k;
writeln(k);
end.
Топ вопросов за вчера в категории Информатика
Информатика 38
Информатика 45
Информатика 24
Информатика 39
Информатика 16
Информатика 30
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
