Вопрос задан 17.05.2020 в 23:47.
Предмет Информатика.
Спрашивает Бобровская Даша.
Составить программу для решения задачи. Даны 2 числа. Если их разность неотрицательна, то каждое из
чисел возвести в квадрат, и заверить числа их модулями в противном случае.Ответы на вопрос
Отвечает Гулаков Никита.
Ответ:
program Calc;
var
a, b: Double;
begin
Write ('Введите A и B: ');
ReadLn (a, b);
if a - b >= 0 then begin
a := Sqr (a);
b := Sqr (b);
end else begin
a := Abs (a);
b := Abs (b);
end;
WriteLn ('A = ', a :10 :10, ' B = ', b :10 :10);
ReadLn
end.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
