 
Вопрос задан 17.05.2020 в 21:07.
Предмет Информатика.
Спрашивает Тарасенко Диана.
Составить программу в pascal. Вывести на печать все нечётные числа из указанного с клавиатуры
интервала. Примеры: вводим 1 2, выводится 1; вводим 5 10, выводится 5 7 9 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Попович Артур.
                
    Ответ:
var a,b,k:integer;
begin
readln(a,b);
for k:=a to b do if(k mod 2=1) then write(k, ' ');
end.
Объяснение:
Надеюсь будет понятно!!!
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			