 
Вопрос задан 17.05.2020 в 04:52.
Предмет Информатика.
Спрашивает Васюткин Ярослав.
Паскаль! Срочно!1)Написать программу, которая из заданного одномерного массива размерности N
выводит только те элементы, значения которых принадлежат отрезку [c,d]. 2)Дан массив действительных чисел B[N]. Сформировать из него новый массив C[N], выбросив из него максимальные элементы.ПримерМассив B: 2 3 5 8 5 2 8 5 4 8Массив C: 2 3 5 5 2 5 4 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Шаблій Настя.
                
     1)  var i,n:integer;
c,d:integer;
a:array[1..1000] of integer;
begin write('введите c,d,n');
read(c,d,n);
for i:=1 to n do begin
a[i]:=random(100);
write(a[i],' ');
end;
for i:=1 to n do begin
if (a[i]>=c) and (a[i]<=d) then write(a[i],' ');
end;
end.
2) по ссылке на файл
 
                                        c,d:integer;
a:array[1..1000] of integer;
begin write('введите c,d,n');
read(c,d,n);
for i:=1 to n do begin
a[i]:=random(100);
write(a[i],' ');
end;
for i:=1 to n do begin
if (a[i]>=c) and (a[i]<=d) then write(a[i],' ');
end;
end.
2) по ссылке на файл
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			