
Вопрос задан 17.05.2020 в 02:52.
Предмет Информатика.
Спрашивает Очнев Валера.
Написать программы к следующим задачам: а) Вводятся три числа. Вывести на экран сумму з трех чисел
б)Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры. КТО ПОМОЖЕТ В ПАСКАЛЕ 89 БАЛОВ

Ответы на вопрос

Отвечает Olegovish Timur.
Program RLN;
var a,b,c,d:real;
begin
writeln ('Введите значения трёх чисел:');
read (a);
read (b);
read (c);
d:=a+b+c;
write ('Сумма этих трёх чисел = ');
write (d);
end.
var a,b,c,d:real;
begin
writeln ('Введите значения трёх чисел:');
read (a);
read (b);
read (c);
d:=a+b+c;
write ('Сумма этих трёх чисел = ');
write (d);
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili